jQuery 2.0 would drop support for Internet Explorer 6/7/8 editions

jQuery 2.0 would drop support for Internet Explorer 6/7/8 editions

Developers behind the jQuery JavaScript framework have posted about their roadmap and one of the major changes is that they would drop support for older versions of Internet Explorer in the next major release of jQuery.

jQuery 2.0 would not support Internet Explorer 6, 7 and 8. They would offer a transitional update jQuery 1.9 for developers who want to get the latest features with support for IE.

jQuery 2.0 is scheduled for release early next year just after jQuery 1.9 is made available.

Developers said:

Our goal is for 1.9 and 2.0 to be interchangeable as far as the API set they support. When 2.0 comes out, your decision on which version to choose should be as simple as this: If you need IE 6/7/8 support, choose 1.9; otherwise you can use either 1.9 or 2.0.

Leave a Reply