Boid would not be released for Android 2.x devices

Boid would not be released for Android 2.x devices

Boid developers have now confirmed that they are not going to add support for older Android versions.

They had previously said that they would try to make it work but apparently, a lot of APIs used by Boid are simply not available even in the Gingerbread edition of Android.

Boid developers said in a note on their website:

So basically, we can’t support Gingerbread because it would break Boid and it significantly limit what we could add in the future. Luckily, these compatibility issues will not happen again— Gingerbread causes problems because the jump from Gingerbread to Honeycomb and beyond was huge (API-wise and look-wise). We plan to support the future (ICS, JellyBean, etc.) not the past, sorry guys and thanks for your understanding.

Leave a Reply